Outage

Incident Report for Enverus PRT

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 08:33 CDT

Update

We are seeing models coming back on line with their next run. Website, FTP, and API are back to working.
Posted Sep 12, 2026 - 12:38 CDT

Update

We believe we have corrected the issue that was causing our major outage. Websites, FTP, and API should be restored and data should now be flowing. We are still monitoring and expect models to begin updating soon.
Posted Sep 12, 2026 - 12:13 CDT

Update

We are still investigating a major issue effecting all services
Posted Sep 12, 2026 - 10:46 CDT

Investigating

We are currently looking into an issue effecting all PRT related services.
Posted Sep 12, 2026 - 09:35 CDT
This incident affected: Net Demand (eISO) (Net Demand (eISO) Forecast Web Site, PJM Forecasts, ERCOT Forecasts, MISO Forecasts, CAISO Forecasts, NYISO Forecasts, ISO-NE Forecasts, SPP Forecasts, Alberta AESO Forecasts), Fused Demand (eLoad) (Fused Demand (eLoad) Web Page), and FTP, Enverus PRT API, Classic PRT API.